Author Topic: Aurealis 7n copper interconnects  (Read 4609 times)

Offline ozcal

  • Sr. Member
  • ****
  • Posts: 466
  • Liked: 2
Aurealis 7n copper interconnects
« on: January 16, 2013, 07:28:31 PM »
Hi guys , just got myself a pair of these : http://www.ebay.com.au/itm/Aurealis-R1-Audio-Interconnects-Neotech-UPOCC-All-CU-Rhodium-Copper-RCA-/321031636572?pt=LH_DefaultDomain_15&hash=item4abefa065c.
Still early days but there seems to be a bit more body to the sound than my Linn standard interconnects.
Build quality is great.
Anyone else tried them?
Listening with my ears :)

Offline ozmillsy

  • Hero Member
  • *****
  • Posts: 2215
  • Liked: 270
Re: Aurealis 7n copper interconnects
« Reply #1 on: January 17, 2013, 03:16:29 PM »
G,  did you get those specific rhodium connectors?

I bought the all copper Aurealis IC's with Eichmann bullets,   but the bullets are soooo delicate.  After a few cable changes here and there,  I'm now getting a humm when I use them.    I'll have to pull the bullets apart and resolder I think.

I might try these new ones with the different connectors, and compare.   Thanks for the tip.   Cheers
It's all about the music,, not the equipment.

Offline ozcal

  • Sr. Member
  • ****
  • Posts: 466
  • Liked: 2
Re: Aurealis 7n copper interconnects
« Reply #2 on: January 17, 2013, 06:43:09 PM »
Hi A , the 'new' plugs are pretty sturdy but I figure any cable made from solid core elements is going to be prone to easy damage.
I was getting bad mains hum until I remembered all the power cables plug in just behind the pre. I moved the pre to the other side of the rack and that solved the problem for me.
I reckon the cables are a bit of a bargain and a great match for me as I rewired the inside of the pre with the same cable. I have ordered the matching Rca sockets from Valab so that should be interesting too.
ps : the Valab RCA's are of the screw clamp type so that makes them easy to get on and off.
Listening with my ears :)

Offline ozmillsy

  • Hero Member
  • *****
  • Posts: 2215
  • Liked: 270
Re: Aurealis 7n copper interconnects
« Reply #3 on: January 23, 2013, 09:55:25 PM »
G, I don't have to tell you how frustrating audio can be.    Sometime ago i was getting a fair amount of praise from my visitors.    Then I started chasing my tail with a hum in the system,  for some reason my aurealis cables with eichmans were contributing to the problem.   Dont know why,  but after messing around with power cables for ages,  a different set of ic's between my pre and radford resolved it.  

For awhile i was happy, as i'd seemingly resolved an annoying issue.   But,,, something wasn't quite right.  

Guess what, those IC's I put in are "dark" and it doesn't agree with my system.  I didn't realise it at the time, as I was focussing on the hum issue.     My new aurealis IC's arrived today with valab connectors,  and bang,  I have found the magic.    

Not even run in yet,  I'm thrilled with the sound I'm getting.   Bloody good cables, IMHO.


It's all about the music,, not the equipment.

Offline springcreek

  • Sr. Member
  • ****
  • Posts: 497
  • Liked: 84
Re: Aurealis 7n copper interconnects
« Reply #4 on: January 24, 2013, 08:51:16 AM »
Cool thanks for the update guys...looks like I will have to get a pair!

Offline ozcal

  • Sr. Member
  • ****
  • Posts: 466
  • Liked: 2
Re: Aurealis 7n copper interconnects
« Reply #5 on: January 24, 2013, 05:11:15 PM »
G, I don't have to tell you how frustrating audio can be.    Sometime ago i was getting a fair amount of praise from my visitors.    Then I started chasing my tail with a hum in the system,  for some reason my aurealis cables with eichmans were contributing to the problem.   Dont know why,  but after messing around with power cables for ages,  a different set of ic's between my pre and radford resolved it.  

For awhile i was happy, as i'd seemingly resolved an annoying issue.   But,,, something wasn't quite right.  

Guess what, those IC's I put in are "dark" and it doesn't agree with my system.  I didn't realise it at the time, as I was focussing on the hum issue.     My new aurealis IC's arrived today with valab connectors,  and bang,  I have found the magic.    

Not even run in yet,  I'm thrilled with the sound I'm getting.   Bloody good cables, IMHO.




Great stuff Andrew.
Now I am getting hum again :)
Listening with my ears :)

Offline ozmillsy

  • Hero Member
  • *****
  • Posts: 2215
  • Liked: 270
Re: Aurealis 7n copper interconnects
« Reply #6 on: January 24, 2013, 07:30:28 PM »
Booooo  8)
It's all about the music,, not the equipment.

Offline ozmillsy

  • Hero Member
  • *****
  • Posts: 2215
  • Liked: 270
Re: Aurealis 7n copper interconnects
« Reply #7 on: January 27, 2013, 11:27:33 AM »
Hey G, I'm starting to think my darker sounding IC's may have been masking the hum to some degree, rather than fixing it.

These Aurealis cables seem to be very transparent, and they're letting us hear everything that's coming through. 

Not sure, but I think that's what is happening on my system.    The trick for me is to find and fix the cause, rather than mess around with IC's.
It's all about the music,, not the equipment.

Offline ozcal

  • Sr. Member
  • ****
  • Posts: 466
  • Liked: 2
Re: Aurealis 7n copper interconnects
« Reply #8 on: January 29, 2013, 06:23:28 PM »
Hey G, I'm starting to think my darker sounding IC's may have been masking the hum to some degree, rather than fixing it.

These Aurealis cables seem to be very transparent, and they're letting us hear everything that's coming through.  

Not sure, but I think that's what is happening on my system.    The trick for me is to find and fix the cause, rather than mess around with IC's.
Not really sure about that Andrew. Are your darker sounding IC's sheilded?
I have used unshielded cables , in the form of Deltec's basic Slink line , before and didn't suffer any hum problems but then all my equipment was ss at the time.
I am going to try the Aurealias cables in different positions in the system to see how that goes; at the moment they are between the volume control system and the line stage so will try them between the dac and volume control.
My Valab rca sockets , that are made of the same material  as the plugs , arrived today so now I have to pull the pre amp apart again.
FIY ,I have my Supratek pre rewired internally with the Aurealias cable and there were no hum problems until I used the Au IC to connect the line stage to the volume control system.
PS : Link to a description of the Deltec cables :: http://www.acoustica.org.uk/DPA/deltec.html   info towards the bottom of the page , Deltec Slink
« Last Edit: January 29, 2013, 06:35:03 PM by ozcal »
Listening with my ears :)

Offline Braddles

  • Newbie
  • *
  • Posts: 39
  • Liked: 0
Re: Aurealis 7n copper interconnects
« Reply #9 on: February 01, 2013, 11:21:10 PM »
I have a pair of the R1 copper/silver IC's on the way.

If you want to back to back them Gordon i can bring them around once they have had some run time.

Offline ozcal

  • Sr. Member
  • ****
  • Posts: 466
  • Liked: 2
Re: Aurealis 7n copper interconnects
« Reply #10 on: February 02, 2013, 02:31:12 PM »
Hi Brad , will take you up on that but really busy at the mo with my wee sister over from the UK.
Listening with my ears :)

Offline kajak12

  • Hero Member
  • *****
  • Posts: 2464
  • Liked: 73
    • http://killerdac.com/forum/index.php
Re: Aurealis 7n copper interconnects
« Reply #11 on: February 02, 2013, 03:17:18 PM »
I have a pair of the R1 copper/silver IC's on the way.

If you want to back to back them Gordon i can bring them around once they have had some run time.
Your welcome to bring them down but you might need a picnic lunch packed for the trip  ;D
still discovering the link between electronics and audio reproduction.so much to learn and so little time